Fórum: LE5.0 - Instalação Multiterminal

LE 5.0 Multiterminal - Muitas Estações Encontradas

 
Imagem de Wellington Lima
LE 5.0 Multiterminal - Muitas Estações Encontradas
por Wellington Lima - quinta, 26 Nov 2015, 13:42
 

Olá! Gostaria de saber se alguém tem um passo a passo para resolver o problema quando apenas uma estação está funcionando e a outra aparece o erro "Muitas Estações Encontradas" (Pregão 23/2012). Obrigado!

Imagem de Rafael Spada
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Rafael Spada - quinta, 4 Fev 2016, 18:58
 

Olá.

Resolvi esse problema entrando nas configurações do Userful Centro de Controle - Gerenciamento de Monitores e desabilitando um dos terminais, deixando somente 2 ativos.

Imagem de Wanessa Penido
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Wanessa Penido - sexta, 5 Fev 2016, 21:34
 

Olá boa noite! Estou com o mesmo problema, mas nesse caso sempre tenho que ir nas configurações do userful, desativar e ativar o segundo monitor (temos somente 2 para cada cpu) , dai volta a tela de login, mas sempre que preciso desse terminal tenho que fazer essa configuração. Sou iniciante no linux, tem poucos meses. Já tentei de tudo, isso quando não aprece os dois monitores com essa mensagem depois de instalar a licença e reiniciar. ME AJUDEM!!! Obrigada.

Imagem de Joecir Oliveira
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Joecir Oliveira - terça, 15 Mar 2016, 11:55
 

Tenta fazer o que o Rafael falou.

Só que em vez de usar o botão do userful que reinicia o pc, reinicie ele usando os meios "normais".

Se usar o userful ele reativa tudo.

Imagem de Airton Pinto
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Airton Pinto - sexta, 13 Mai 2016, 13:26
 

Bom dia,

Instalei o LE 5.0 pregão 83/2008 e ativei o userfull através do root - sudo su: apt-get install le-multiterminal, mas quando reiniciei o terminal ele aparece a mensagem de muitas estações encontradas antes do login e fico sem opções de alterar.

Imagem de Valmir Máximo
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Valmir Máximo - sexta, 13 Mai 2016, 21:18
 

Abra o userfull como administrador, na opção monitores além da resolução você conseguirá reativar ou desativar os terminais novamente.

OBS: na placa de vídeo principal onboard não deveria estar bloqueada

Imagem de Vanzo Cesca
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Vanzo Cesca - quinta, 9 Mar 2017, 17:35
 

Troque o cabo vga do monitor que possui a mensagem, e o coloque na outra entrada, não sendo necessário desabilitar nada, no caso do pregão 71/2010. Só reinicie e vê o que acontece. 

Imagem de Paulo Perigo de Barros
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Paulo Perigo de Barros - sábado, 11 Mar 2017, 14:21
 

Veja também esse roteiro:

http://gitlab.sme-mogidascruzes.sp.gov.br/pte/proinfo-ubuntu-config/wikis/Tabela-de-associacao-das-portas-USB-e-saidas-de-video


Imagem de Humberto Magnani
Re: LE 5.0 Multiterminal - Muitas Estações Encontradas
por Humberto Magnani - sexta, 17 Mar 2017, 14:55
 

No LE 5 ao instalar o mesmo, inicia com dois usuários:  Outro(Admin) e Professor, isso na tela de login, se adicionar mais 2 usuários (Aluno 1 e Aluno 2)

aparece a mensagem de " muitas estações encontradas".

E quando coloco somente mais um usuário (Aluno 1), libera as 3 estações de Trabalho : Admin, Professor e Aluno 1.

Só tem que ver com pessoal do desenvolvimento do LE 5 se esse procedimento é o correto. 

Sendo o que o correto Seria somente: Professor , Aluno 1 e Aluno 2.